0 Replies Latest reply on Oct 15, 2015 8:45 AM by junxian.xiao RSS
    junxian.xiao Explorer

    Is there any limitation about ssh version in remote session

    When I running embedded agent in my Ubuntu14.04,  whit openssh server 6.6.1p1,  there is a "version differ" log message.

    1. I'm not sure whether this is an error message or warning message, but it seems I cannot  connect the session right. and there is a log message in client side said the "Remote session (id=xxx): removed".

    2. Is there really any version matching limitation?

    ssh-session-major-versions differ.png