2 Replies Latest reply on Oct 15, 2015 8:44 AM by slua RSS
    slua Explorer

    I need help...

    error.pngI need help .. I having this problem that it kept saying that they cant locate my Vending Machine simulator. I downloaded from the Academic Program.

      • Re: I need help...
        aanjan Heavyweight Champ

        As Veronica suggested, you would have to update your Java version to the latest one, as the error seems to indicate your current version is not supported.

        • Re: I need help...
          sharmon Creator

          My hypothesis is that an older version of Java is being invoked. The VendingMachineSimulator is targeted at Java 7. Try typing, "java -version" at a command prompt. If the version that's reported is anything less than 7, look at your PATH variable, and make sure there's not an old version of Java early in the path that is preventing a newer version of Java from running.