1 Reply Latest reply on Sep 22, 2015 11:39 AM by thomasv RSS
    eklavyasirohi Apprentice

    Tomcat compatibility

    Is tomcat 8.0 supported for Thingworx 6.0 and Thingworx 5.4 versions?

     

    Tomcat server is recommended for thingworx applications. Other than tomcat server, is there any other server supported/recommended for thingworx?