3 Replies Latest reply on Oct 27, 2015 10:11 AM by byutz RSS
    byutz Apprentice

    Digi devices

    I am trying to connect a digi xbee wifi device to my instance of Thingworx.  I am able to get a connection established using my credentials(via the digi template), but I have no clue how to view any of the data.  Has anyone seen a guide on how to hook these up, or had any luck themselves?  Thank you!

      • Re: Digi devices
        aanjan Heavyweight Champ

        Brian, we have some basic information about the extension on our Help Center. I looked up the digi template, and the available services looks to be quite similar to that of streams. Were you able to bind any properties? If so, can you try setting the property values to logged and then running the QueryPropertyHistory service?

          • Re: Digi devices
            byutz Apprentice

            I can't see any properties to bind to.  I am sure I just have one of the configuration fields set up incorrectly, but without much documentation it is hard for me to pin point my error.  Thanks for the response!

          • Re: Digi devices
            adamr Creator

            Brian, 

            Also it should be noted that the Digi Extension is to connect to the Digi Device Cloud, not directly to the devices.  The digi devices are not setup to allow a Thingworx EMS to run on their OS (though you could do Rest API calls if you setup the device to do this).  Not sure if you were connecting to the Digi Cloud or directly to the device.