6 Replies Latest reply on Dec 29, 2017 9:17 PM by bpriya.s RSS
    bpriya.s Explorer

    PTC Navigate Installation error

    Hi,

    I have been trying to install PTC Navigate on Thingworx 6.5 . The PTCNavigate.pdf guide says the required version is Thingworx 6.5 only. But when trying to import PTC-Navigate-Framework.zip the below error pops up. I do not want to install TW 7.1 as it comes only with PostgreSQL.

    NavigateImportError.PNG