2 Replies Latest reply on Jun 23, 2016 8:31 AM by pagrawal-2 RSS
    pagrawal-2 Apprentice

    While Importing Extension in Thingworx 7.0 I am getting this Error.

    The extension 'ptc-creo-view-extension' version [10.2.30.38] must match the "major.minor.patch" pattern containing only integer values.


    I am importing the whole "ptc-windchill-extension.zip" which contains these zips but I am getting the above error :

    In previous versions of Thingworx, these zips were imported without any errror.

    As in this new version...the validate option while importing any extension is not allowing.

    Can you tell me how can I come over this?