1 Reply Latest reply on Jun 30, 2016 8:07 AM by pchung RSS
    smajumdar Explorer

    Issue in installing Thingworx mail extension 3.1

    Hi,

    I am trying to install the TX mail extension which I downloaded from the TX marketplace. While importing it is saying that mail extension version 2 already exists and to install the latest I need to uninstall that. When I am trying uninstall extension that is already existing it is giving dependency issue with other packages.Please help me to install the latest extension.

      • Re: Issue in installing Thingworx mail extension 3.1
        pchung Collaborator

        I haven't had to do this type of upgrade yet, but probably the best way to do this.

        Export the dependent items.

        Delete them

        Uninstall the extension

        Install the new extension

        Import the dependent items.

         

        You can use the dependencies section of the MailServer ThingTemplate to find out what Things you created using this template that you'll need to Export and Remove.