1 Reply Latest reply on Aug 29, 2016 10:34 AM by pchung RSS
    tayyasamy Explorer

    Getting this error when importing custom widget

    I am creating a custom widget for thingworx using Extension SDK and Eclipse. Whenever i am importing to Thingworx, i am getting error like, "Export file missing version information.  No migration will be performed." and the ui widget is not displaying in the list in mashups. Getting frustated because of these widget errors. No Proper Information and No Proper Doucmentation.