2 Replies Latest reply on Dec 28, 2016 10:32 AM by sbalta RSS
    eyagubov Newbie

    Problem with widget TW_Download_Google Maps Widget

    Hi all!

     

    ThingWorx 7.1.0-b484 on PostgreSQL

     

    Try to install this widget

    https://marketplace.thingworx.com/Items/google-widgets

     

    Validation ResultsGoogleWidgets_ExtensionPackage:1.0.0

     

     

    Installation Results
    GoogleWidgets_ExtensionPackage:1.0.0Import Failed: Unable to create Extension: [1,018] Data store unknown error: [Error occurred while accessing the model provider.]

    In the log i see next information:

     

    The extension  'GoogleWidgets_ExtensionPackage'  version [1.0] must match the "major.minor.patch" pattern containing only integer values. Assuming a zero value for patch number. Please fix this in the metadata.xml file of the extension.

     

    [message: [1,018] Data store unknown error: [Error occurred while accessing the model provider.]]

     

    Unable to process import: Unable to create Extension: [1,018] Data store unknown error: [Error occurred while accessing the model provider.]

     

    [c3p0] Another error has occurred [ org.postgresql.util.PSQLException: ERROR: current transaction is aborted, commands ignored until end of transaction block ] which will not be reported to listeners!

     

    Unable to delete GoogleWidgets_ExtensionPackage:1.0.0. This is likely due to other errors: ExtensionPackage GoogleWidgets_ExtensionPackage Does Not Exist

     

     

    How can i install this extension?