0 Replies Latest reply on Jan 18, 2017 1:53 AM by mdeshpande-2 RSS
    mdeshpande-2 Newbie

    Issues with installation of Thingworx DataConnect

    I am trying to set up thingworx analytics on my system. I tried to install DataConnect-52.0. I have referred to ThingWorx Analytics DataConnect User Guide (Release 52.1) for the installation procedure.

     

    • Issues with installing Thingworx DataConnect.52.0
      • I have a VM with Ubuntu 14.0.
      • When I try to install the dataconnect-52.rpm package using the following command: yum install /<path to my RPM file>/DataConnect-52.noarch.rpm

                        I get an error  "There are no enabled repos. Run "yum repolist all" to see the repos you have.You can enable repos with yum-config-manager --enable <repo>".

                        I would like to know how to solve this issue.

     

    Also I have some other doubts:

    1. Is DataConnect.rpm package compatible with a  ubuntu system?If yes,What is the process to be followed to install it?
    2. Is Apache Spark 1.4.0 with Hadoop 2.4 mandatory to be installed before installing DataConnect? Can it be Skipped? For what purpose does DataConnect need it?