3 Replies Latest reply on Apr 3, 2017 10:33 AM by giri RSS
    ckulak Apprentice

    System requirements for ThingWorx View?

    Hello,

     

    I couldn't find a comprehensive list of supported phones for ThingWorx View. Can you guide me in the right direction, please?

     

    Here's what I came up with after some research:

     

    iOS devices, according to App Store: https://itunes.apple.com/gb/app/thingworx-view/id1076700285?mt=8
    Requires iOS 9.1 or later. Compatible with:

      1. iPhone 5s
      2. iPhone 6
      3. iPhone 6 Plus
      4. iPhone 6s
      5. iPhone 6s Plus
      6. iPhone SE
      7. iPhone 7
      8. iPhone 7 Plus
      9. iPad Air
      10. iPad Air Wi-Fi + Cellular
      11. iPad mini 2, iPad mini 2 Wi-Fi + Cellular
      12. iPad Air 2, iPad Air 2 Wi-Fi + Cellular
      13. iPad mini 3, iPad mini 3 Wi-Fi + Cellular
      14. iPad mini 4, iPad mini 4 Wi-Fi + Cellular
      15. 12.9-inch iPad Pro, 12.9-inch iPad Pro Wi-Fi + Cellular
      16. 9.7-inch iPad Pro, 9.7-inch iPad Pro Wi-Fi + Cellular
      17. iPad Wi-Fi (5th generation), iPad Wi-Fi + Cellular (5th generation)
      18. iPod touch (6th generation)

     

    Android devices, according to Google Play: https://play.google.com/store/apps/details?id=com.ptc.vuforiaview

    Requires Android 5.0 and up
    According to our tests, it works best on Samsung phones

     

    Windows devices, according to Windows Store: https://www.microsoft.com/en-us/store/p/thingworx-view/9nblggh54wk8
    Windows 10 on PC (x64 architecture)
    According to Release Notes versions 1.9 and above should work on Windows Surface Pro 4 and Surface Book

     

    Any feedback is appreciated.

     

    Regards,

    Constantine