3 Replies Latest reply on Apr 19, 2017 11:49 AM by Ankit Gupta RSS
    rpalmer Newbie

    Studio not executing services on Composer

    I have an experience I am building in Studio, and am calling on services on my Composer server to change properties of a thing (in short: click a button, execute a service for a thing, change a property value on that same thing). However, when I run the experience, the services that are supposed to execute are not executed. I know I have it set up correctly because I tried this method on another server and it works perfectly fine. Unfortunately, I can't have the experience tied to that server at all. I was thinking that the problem is because my experience doesn't have service execute permissions on my server, however I followed all of the instructions here to set up es-public-access since my server did not already have that user setup. After following all of those instructions, however, I still have had no luck getting those services to execute (this also may not even be the issue at all because I still have the same problem even when I require authentication to launch the service instead of making it public).

    Is there anything else that I can try to get services executed on my server?

    Thanks!