4 Replies Latest reply on Jul 21, 2017 2:13 AM by rvuta RSS
    rvuta Explorer

    Which version of Tomcat  will be supported by Thingworx 8

    Hello Every one,

     

    Can any one confirm that   Thingworx 8 can run on Tomcat with version  8.5.16.?

    or we have to go for below version of Tomcat  like 8.0.44

     

     

     

    Regards,

    Raji