1 Reply Latest reply on Aug 1, 2017 6:36 AM by gvassallo-3 RSS
    gvassallo-3 Newbie

    ThingWorx 8 trial version not starting

    I download ThingWorx 8 trial - Thingworx-Platform-H2-Developer-Trial-Edition-8.0.0-b11 it is failing to start

     

    Configuration

    • Windows 2016 Data Center (64 bit on AWS or Azure)
    • Java jre1.8.0_121 (64 bit)
    • Apache Tomcat  8.5.16 or 8.0.45 (64 bit)

     

    My Setup Steps

    1. I install Java and Apache Tomcat, I verify that the Apache Tomcat website starts and I can browse to it
    2. I create a new Folder C:\ThingworxPlatform and place the license.bin inside this folder
    3. I place the Thingworx.war file into the C:\Program Files\Apache Software Foundation\Tomcat 8.0\webapps folder
    4. I wait till the Thingworx folder is installed in the webapps folder and the C:\ThingworxBackupStorage and C:\ThingworxStorage installs
    5. I then try to browse to the Tomcat Web Application Manager and see a new Thingworx application entry
    6. I then press the start button on the Thingworx application entry and then the Apache Tomcat will not be accessible by a browser nor does ThingWorx start. (Sometimes everything stops before I even press the start button)
    7. I tried providing full rights to the Eveyone group on the C:\ThingworxPlatform folder, rebooted, but still the same problems