6 Replies Latest reply on Aug 31, 2017 10:06 AM by ravitol RSS
    ravitol Newbie

    Docker Installation Error

    Hi,

     

    I am new to using support, so if this is the wrong place, please let me know.

     

    We are running docker 17.06.1-ce, build 874a737 and when we get to the "proceed with installation" question, we say yes and then we get an error stating we need to use Docker 17.03 or higher, which as you can see we are doing. How do we overcome this problem?

     

    Thanks.