5 Replies Latest reply on Aug 29, 2017 10:00 AM by ytella RSS
    ap-2 Explorer

    Getting Problem with Launching the Thingworx

    Hi  i am using

    1)apache-tomcat-8.0.38

    2)jdk-8u92-windows-x64

    3)postgresql-9.4.5-1-windows-x64

    4)MED-61111-CD-071_F000_ThingWorx-Platform-Postgres-7-1-0 (PostgreSql bundle)

    as suggested in the PDF files of   InstallingThingworx 7.4 and System requirements.

    also i have Followed the video in this link ThingWorx Tutorials: ThingWorx PostgreSQL Setup for Windows.

    but i am getting Error like this.

    please give me solutions.

    Thank you