2 Replies Latest reply on Dec 29, 2017 10:56 PM by mnalla RSS
    mnalla Explorer

    thingworx eclipse plugin setup

    Hi ,

     

    Though I am using eclipse neon 4.6 version still this error is coming.

     

    Cannot complete the install because one or more required items could not be found.

      Software being installed: ThingWorx Extension Builder 7.2.0.201608021836 (com.thingworx.eclipse.extension.feature.feature.group 7.2.0.201608021836)

      Missing requirement: ThingWorx Extension Development Environment 7.2.0.201608021836 (com.thingworx.eclipse.extension.ui 7.2.0.201608021836) requires 'bundle org.eclipse.jst.server.tomcat.core 1.1.601' but it could not be found

      Cannot satisfy dependency:

        From: ThingWorx Extension Builder 7.2.0.201608021836 (com.thingworx.eclipse.extension.feature.feature.group 7.2.0.201608021836)

        To: com.thingworx.eclipse.extension.ui [7.2.0.201608021836]

     

    Can anyone please help me out.

     

    Regards,

    madhu