2 Replies Latest reply on Jan 15, 2018 3:21 AM by tgarg RSS
    tgarg Newbie

    Running Thingworx 8.1 on windows 32 bit operating system

    Hello All

     

    I have a 32 bit operating system. I want to run thingworx 8.1 core on it . But everytime I run I am getting an error :

     

    Expecting an absolute path of the library : FlxCore.dll

     

     

    I have read in the document of system requirements for thingworx 8.1 that it needs 64 bit operating system.

     

    Is there any way to run it on 32 bit operating system.

     

    Please Help!!!!